Error Code 90 - Like everyone else

  • 6 April 2018
  • 6 replies

I just purchased and temporarily (to see if I could get everything to work) installed Swann SWDVK-8HD5MP4. I got it set up and working on my TV. I installed Swann View Plus on my iphone and got that working. I installed Swan View Plus Client on my PC and got that working. Everything was looking great.

Two hours later, I downloaded and installed Swann View Plus on my wife's iphone and now both phones are displaying Error 90. I've re-booted the DVR. I've rebooted my phones. I've deleted and re-installed the app. All I get on my phones are Error 90. I can't even add a device in the app as it displays Error 90.

This seems like it's a pretty widespread problem that has been happening for quite some time now.

I will be returning this product if no solution is given in short order.

EDIT: I have also tried accessing on both my local wifi network as well as my cellular network. Error 90 either way.

6 replies

Userlevel 4
Badge +2
Hi VP55,

Welcome to the community!

Glad to hear that it is working again but in case this happens again, try rebooting the DVR and your router/modem as this error code has more likely to do with network connectivity.
Userlevel 4
Badge +2
I guess I can't really tell either what caused it but if it happened again, try checking the local access first (via local IP address) just to check if it is still working. That way, we can it has something to do only with remote access. Get the Network information in the future and post it here.
Userlevel 4
Badge +2
Hi Steve,

You can access a recorder remotely through computer or phone aside from the monitors directly connected to the unit. The only limit is network; how much can your network handle the streaming.
As a followup, I got everything working again. All I had to do was reset the DVR to the factory settings and reprogram everything all over again. I did it just like before, but everything is working for now.
I rebooted the DVR and the router several times and it had no effect. The error persisted. The only thing that worked was erasing all settings and starting all over.

I don't understand how everything worked, right up until it didn't. Then I reset to factory defaults and program it up in exactly the same way and it works again.
I thought you could only have one other device attached (in my case a mobile phone) in addition to the monitor ?