Question

DVR8-4575 False triggering motion events

  • 19 February 2018
  • 21 replies
  • 6810 views

Hello! I really like this system, but could use some help with one issue.
I installed this system about four weeks ago in our facility and overall, it is working well. The sole concern it that I get multiple false motion triggers per day. I have three cameras outside, none pointing toward glass and I have used the motion detection setup and eliminated all but the area in front of the door. No trees or shadows present.
Also, all five of the inside cameras trigger motion as well. The notifications are set to start weekdays at 6:30 PM. Most days, about 6:45, the emails start rolling in. The building alarm is engaged and there is no movement whatsoever. I have reviewed the camera footage multiple times with no triggering event. Three of the five indoor cameras are in areas where there is no HVAC so temp changes are extremely gradual.
Frequently, when one motion trigger starts, subsequent cameras start triggering as if there was movement in a continuous loop around the facility, based on the timestamps. Yet there is nothing caught in the snapshot photo and there are fire-doors that guarantee that it is not an animal moving throughout the building.
We have three people on the email list who are getting frustrated with me due to excessive emails. I have tried lowering the sensitivity levels of several cameras without any apparent change in triggering frequency.
I sure would love to hear any suggestions of things to try. It's an hour drive for me to get there, so I'd really like to get this resolved!

Thanks!
Joe G.

21 replies

Well, I sure do wish someone would be kind enough to reply with a suggestion. I posted this three weeks ago and I've repeatedly gone back and tried every single setting I can find, without success. I'm getting four to twelve emails a day with pictures from my cameras of nothing. Of the eight cameras in the system, four consistently send me false triggers and these four are inside an alarm-protected space where there's not even a hint of movement. Does anyone at Swann have a recommendation before I remove and return this thing?
Userlevel 4
Badge +2
Hi Greener,

Apologies, it seems like your post was overlooked. I have read your post and I have 2 questions:
  1. What is the model number of the cameras?
  2. Is the Channel at the top the same with the Analog channels selected at the bottom? (e.g. On the screenshot, Channel is CH1 and Analog channel at the bottom is just number 1). Please check each channel that has a camera connected.
JohnL,

Thank you for the reply. I have no idea what model number the cameras are. The system came in a sealed box, but had very little documentation whatsoever. No installation manual or operation manual. It included two gold certificates telling me to register the system to upgrade the warranty and two fold-out papers with very basic steps for installation and some basic menu items.

I had to go onto this website to find a detailed manual and print it out. However, even this manual is not current with the software on my system, but it is close enough for me to get through the basics. So, how do I discover the model number of the cameras that I have?

As for your second question, I'm also unsure of what you're asking. You mention a screenshot, but I do not see any attachments to this thread. Where can I find the example screenshot you referenced? I am happy to return to the building, but it's a two hour round trip, so I want to be prepared before I make the trip again.

Thanks again,
Joe G.
Userlevel 3
Badge
Joe under Alarm and Motion in the settings. Have you tried setting up a specific area. This would limit the area that would trigger the camera. I was having a lot of issues with my outdoor cameras. Once I setup the area that I wanted it to detect if something crossed into this pretty much resolved the issue. By the default the whole picture area is setup to pick up motion. I found that almost anything can set the motion off, shadows or little glimmers of light. So, by reducing down the motion area this was the answer. It would be worth a try.

Example: At my front door instead of having the whole camera area motion. Now I have it set that if someone breaks the plane coming onto my front porch area that is the only time it will give me an alert. I also set my sensitively down to like 2.
OTACORB,
Thank you for your suggestion. As mentioned in my original post, one of the first things I did was to narrow the field of view significantly on all channels. On three outside cameras, I limited the field of view to just the three feet in front of the entrance doors, eliminating any glass frontage and any parking lot activity.
Interestingly, the outside cameras rarely create a false trigger. The vast majority of false triggers occur on three of the five indoor cameras overlooking an empty showroom and a warehouse. There is no climate control or air movement of any kind. The entire space is protected by an alarm system with multiple motion sensors. The alarm has never engaged as there is no motion whatsoever.

JohnL,
I posted this concern 24 days ago. I have yet to get a suitable answer. Would you please provide a link to that screenshot you mentioned? Also, please let me know how to find the part number for the cameras. If the part number is on the camera itself, I may be able to have someone get me this information. If I can't get this issue resolved soon, I will remove the system and return it.

Thank you,
Joe G.
Userlevel 4
Badge +2
Hi Greener,

Apologies, it seems like your post was overlooked. I have read your post and I have 2 questions:
  1. What is the model number of the cameras?
  2. Is the Channel at the top the same with the Analog channels selected at the bottom? (e.g. On the screenshot, Channel is CH1 and Analog channel at the bottom is just number 1). Please check each channel that has a camera connected.


This is the screenshot. For the model number, you can get it from the camera itself and please look for a code starting with SWPRO or PRO.
JohnL,
Thank you for the screenshot. It looks like I'll need to take a trip out there tomorrow. Let me make sure I understand; I need to confirm that the CH1 at the top matches the analog channel button (blue highlighted button) at the bottom? And does the "analog channel" need to be selected? Any clarification you can offer would be appreciated.


By memory, I believe that whichever channel I have selected above is also the highlighted channel listed below. But I will go and confirm it and get the camera model number also.
Thank you again,
Joe G.
Userlevel 4
Badge +2
Ticking Analog Channels will select all numbers; therefore, no, don't tick it.
Thank you. I will go check and get back with you.
Joe G.
JohnL,
It has taken me a while to get to the system and check the settings we discussed. The model number for the cameras is: PRO-T852CAM
The settings on the menu appear to be as you mentioned. I went through all 8 channels and with each channel, the corresponding number was highlighted below. There were none that had multiple selections, nor were there any that appear to be mismatched. What do you recommend for a next step?

Thank you,
Joe G.
JohnL,
Any further help would be appreciated. You asked what model number the cameras are. What more do you need to know to offer a fresh idea? Here's an example of one of the dozens of emails I get. Our warehouse is currently empty and clean. The temperature doesn't vary more than ten degrees and there is zero air movement to cause motion. I have already zoned the camera to block any part of the glass frontage. I have lowered the sensitivity to setting level 2 and still four of these eight cameras false trigger constantly, all night long and on weekends.

Userlevel 4
Badge +2
We would like to request for a video of this exact image that you posted along with the Alarm settings of ch4 (Menu > Alarm > Motion) and the Motion area (click Setup beside Area) with the red boxes showing up. See sample images below. Disregard the blue box on the area, this was from the manual.

Take a photo using your phone to easily upload the two settings that we need. As for the video, you can just put it on a Dropbox or Google Drive and provide the link so we can watch the footage. We would like to know what can possibly cause the motion trigger if the settings that you mentioned were all correct.
JohnL,
I was able to review the events as you requested. Here are the screenshots you asked for:

And the menu screenshot:

And here is a DropBox folder that has a video of the event.
https://www.dropbox.com/s/8elxiusma4kscs2/20180329_160233.mp4?dl=0

I will note that, after viewing this video and several others of other false trigger events, it appears that right at the moment of the trigger, the color and brightness change. It seems that the camera is switching on (or off) the infra-red LEDs and that's what is triggering the false motion. Does this help?
Thank you,
Joe G.
What is your DVR model and firmware version?
Down load latest firmware here;
http://support.swann.com/customer/portal/articles/2920841

How to manually update my recorder link below;
http://support.swann.com/customer/portal/articles/2920843
JohnL,
I posted the information that you requested. What do you recommend I do next?
Joe G.
Userlevel 4
Badge +2
Hi Greener,

You are actually correct about the change in light. On the video you sent, at 11sec, it twitched which caused it to record. Another is on your selected area, although you removed the windows on selected area, the reflection at the floor from the windows can still trigger the camera.

The system will be triggered once there is a change in frame; therefore, even just a shadow or change in light can trigger it. Having that said, your best option is to play with the settings (sensitivity or area) or even re-position the angle just to find the sweet spot for your needs.
I was also getting too many false motion alerts from even just insects flying in front of camera. I ended up using AI to filter the motion alerts and setup a free service for anyone else to do the same at https://www.smartalerts.io/. Hope this helps.
has anyone else tried using this

https://www.smartalerts.io/.

Reply